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Creo Tool Design
Creo is not only a design tool but can handle every aspect of product development from
conceptual design to finished product. It includes complete family of manufacturing applications
which are completely integrated with Creo. So from the conception of the product the user is
working in the same environment and there is no need to translate data between part design,
mold design and NC toolpath creation, saving significant cycle time. All the downstream data is
associative to the design model and hence all the changes made to the design model are
automatically updated.

Creo MOLDESIGN is an optional module for Creo that provides the tools to simulate the mold
design process.

This self-study course starts from the very basic concepts and teaches advanced techniques
step by step. After completing these tutorials an Engineer or Designer will be able to create the
advanced parting geometry, split the mold into core (male) and cavity (female) halves, create
Sliders and Lifters, define multi-cavity molds, create runners, gates, sprue, cold slugs, create
cooling channel and check their clearance from neighboring surfaces.

The training material is divided into sections. Each section is accompanied with exercises to
practice the concepts learned. The training material consists of following sections.

1. Introduction
2. Parting Surfaces

a. Manual Parting Surfaces
b. Automatic Parting Surfaces

3. Sliders and Lifters
4. Multi-Cavity Molds
5. Feed System and Molding
6. Water Line and Ejector Pins
7. Mold Analysis
8. Mold Layout And EMX





1. INTRODUCTION
Creo MOLDESIGN provides the functionality to build parting lines and parting surfaces and
extract core, cavities and slides. All the components extracted are associative to the design
model and hence automatically update to the changes.

The capabilities of this module can be summarized as

 Analyze if a design part is moldable, using Draft Check and Thickness Check capabilities
 Fix problem areas by creating draft, rounds, and other features as needed
 Apply a shrinkage that corresponds to design part material, geometry, and molding

conditions
 Automatically create the workpiece stock from which core, cavity, and inserts will be split
 Create parting geometry, including sliders, inserts, automatic parting lines, and automatic

parting surfaces
 Split the workpiece to create core, cavity, and inserts as solid models
 Add gates, runners, and waterlines as mold features
 Check for interference of parts during mold opening

A Creo MOLDESIGN session begins with the creation of a manufacturing model. All
manufacturing information is stored in the .asm file

The manufacturing model requires a Creo part model called a Reference Model and usually
represents a part that should be molded. Reference Model uses the geometry of Design Model
as the source.

Design Model usually represents the product designer’s vision of his final product. Typically, the
design model geometry contains all necessary design elements that are required for the
functioning product, but does not contain the elements that molding or casting technology
requires e.g. shrinkage, draft or fillets. So usually the Reference part and Design part are not
identical.

There are three ways to create a Reference Model.

1. Inherited

The reference part inherits all geometry and feature information from the design part. You
can modify the dimensions of all the features that are inherited from the Design model. All the
changes made in the design part are updated in the Reference model but the features added
or modified in the reference model have no effect on Design model. So Inherited model has
one-directional associativity to the Design model.

2. Merge by Reference

Creo copies design part geometry into the reference part. In this case, only the geometry and
layers are copied from the design part and there is no feature information in the Reference
part. All the changes made in the design part are updated in the Reference model but the
features added in the reference model have no effect on Design model. So in this case
Reference Model has one-directional associativity to the Design model.
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3. Same Model

Creo uses the selected design part as the mold reference part.

The next step is the addition of shrinkage to the reference model. When the molten material
injected into the mold cavity solidifies, it shrinks by a certain amount that is a characteristic of
each material. The shrinkage feature enlarges the reference model so that after solidification and
cooling, the final dimensions of the part are as desired. In Creo the shrinkage is specified either
By Dimension or By Scaling

By Dimension—Allows to set up one shrink coefficient for all model dimensions, and
specify shrink coefficients for individual dimensions.

By Scaling—Allows to shrink the part geometry by scaling it with respect to a coordinate
system. If it is applied in Mold mode, it applies only to the reference model and does not
affect the design model.

In either case, shrinkage is computed by one of the two formulas, 1+S or 1/ (1-S) where S is the
shrinkage ratio. Before specifying shrinkage method the desired formula should be selected. The
default formula is 1+S

The next step is the creation of workpiece model. The workpiece represents the material from
which the mold inserts are created. It is the overall volume of the mold components that directly
participate in shaping the molten material. The workpiece can have standard overall dimensions
to fit in the standard base, or it can be custom-made to accommodate the geometry of the design
model. If the workpiece is a pre-existing part, it can be assembled to the manufacturing
assembly. Creo MOLDESIGN also provides the tools to create the workpiece automatically or
manually within the assembly mode.
If the workpiece is created in the mold assembly, it automatically uses the same accuracy as the
reference model. But for this automatic operation to work, the configuration file option
enable_absolute_accuracy must be set to Yes.

The next step is usually the creation of parting surfaces that are used to split the workpiece into
volumes. Parting surfaces can be created manually using the basic Creo surfacing techniques or
can be created automatically with special tools available in manufacturing mode.

After the parting surfaces have been defined, workpiece can be split into volumes. The mold
volumes are closed quilts which can be later used to extract components. When a split operation
is performed to the workpiece, system creates a closed quilt by copying all the surfaces of the
workpiece, subtracts the reference part out of this volume then calculates the mold volumes to
either side of the parting surface.

Solid parts can be extracted out of mold volumes. Extracted parts are produced by filling
previously defined mold volumes with solid material. This process, performed automatically, is
called extracting. These parts can be used for generating the MCD data in Pro/NC for driving the
CNC machine tools.
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Importance of Accuracy in Creo MOLDESIGN

Accuracy determines the smallest distance between two entities. These entities may be points,
edges or surfaces. So lesser the value of accuracy more detailed items can be represented in
Creo. We can also say that accuracy is the smallest size (measured in the current units) that
Creo can recognize.
But as we decrease the value of accuracy (i.e. increase the accuracy) regeneration time of the
model increases. It also results in increased memory usage and file size.

There are two methods of specifying accuracy in Creo

1. Relative accuracy
2. Absolute accuracy

Relative accuracy relates the level of detail in a model to its overall size. It is based on the
assumption that the smaller models require more detailed work and vice versa. When the
accuracy is set to relative, system determines the accuracy value fore each step of a part’s
creation. As the part’s size is increased it will calculate a new value for accuracy and uses it from
that point on for all geometry related calculation. So the features created at start and at end of
the model usually have different accuracy. For example we create feature No. 30 as a surface
copy of feature No.5. These two surfaces will not be geometrically equal because both features
were created at different accuracy.

When a part’s accuracy is set to absolute accuracy then its limits or size has no effect on the
parts accuracy and therefore all new features are created at the same accuracy level. The value
specified for the absolute accuracy is used as the actual accuracy for all the features of the
model.

In Creo MOLDESIGN accuracy becomes more important because we work in assembly
environment with different models having different accuracies. The reference model is usually
set to higher accuracy (i.e. lower accuracy value) to represent detail work. But the manufacturing
model is usually set to lower relative accuracy. All the manufacturing geometry is created at the
assembly level so it is the assembly feature and hence manufacturing model accuracy is used to
create that geometry. Now suppose that we trim a volume to the reference model. The accuracy
of the manufacturing assembly may not be sufficient to represent that geometry which has been
created in reference model at a much higher accuracy. So to avoid problems, we should set the
accuracy of manufacturing assembly to absolute accuracy and equal to that of reference model.

It is always recommended to use absolute accuracy in manufacturing mode. Creo MOLDESIGN
automatically sets the accuracy of manufacturing assembly equal to that of reference model if
the configuration file option enable_absolute_accuracy is set yes. In Moldesign, setting this
option to yes helps to maintain uniform accuracy for the reference model, the workpiece, and the
mold assembly. At the time we add the reference model to the mold assembly, the system will
inform if a discrepancy exists between the assembly model accuracy and the reference model
accuracy. We can then accept or reject setting the assembly model accuracy to equal the
reference model accuracy. If we create the workpiece in Mold mode, its accuracy is
automatically the same as the accuracy of the assembly model.
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Before Starting the Creo MOLDESIGN
1. During the installation of Creo you must make sure that Mold Component Catalog is

installed.

If it is not installed then you must run the setup and add the Mold Component Catalog to
the list of installed components.

2. Before starting any session of Creo MOLDESIGN, it is recommended to set the following
Configuration file options

enable_absolute_accuracy Yes

accuracy_lower_bound 0.000001
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accuracy_lower_bound value is used to override the default lower accuracy limit of 0.0001

3. To display the features in the Model Tree, make sure that Features option is checked in
Model Tree Items dialog box.
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This dialog box can be accessed at

Displaying the features in the Model Tree is necessary as most of the work will consist of
creating features.
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EXERCISE 1

In this exercise we will go through the basic steps of setting up a manufacturing assembly for the
topcover.prt model.

Topics covered in this exercise are as follows

 Creating a new manufacturing model
 Placing the reference model
 Analyzing the part for sufficient draft
 Analyzing the part for uniform thickness
 Adding shrinkage to reference model
 Creating the Automatic Workpiece
 Defining the style state for Workpiece
 Creating the Parting Surface.
 Splitting the workpiece into two volumes
 Extracting components out of split volumes
 Uncluttering the view
 Splitting off the insert volume
 Splitting the insert volume into two

Set the working directory to the TOPCOVER folder and open the model topcover.prt. It will
appear as shown below.

This part will be used as the design part for the manufacturing model. Notice that it has
predefined coordinate system which will be used to assemble to the manufacturing assembly.

Creating a new Manufacturing Model

To define a new manufacturing model select File > New and New dialog box will appear.
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In the New dialog box select Manufacturing type and Mold Cavity in the Sub-type menu.

Enter the name TOPCOVER and uncheck the Use default template option.

Pick to proceed.

In the New File Options dialog box select mmns_mfg_mold as the template
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mmns_mfg_mold is the system supplied metric template for Mold Cavities.

A template file contains all the necessary setting which a user performs routinely while defining a
manufacturing model. Since many routine tasks are predefined, manufacturing models are
created faster and productivity is greatly enhanced.

Pick to create the manufacturing model. System will create topcover.asm that will
contain all the mold information. Typically, the mold assembly consists of the reference model,
workpiece, parting surfaces, mold volumes, extracted components.and Mold specific and general
Creo features.

Notice that system automatically creates the default datums and views as shown below.

If you look in the graphics window you will notice that there is a PULL DIRECTION arrow
pointing upward. This indicates a default direction for the mold opening; this default direction is
used by other features like Silhouette Curve (parting line).
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Placing the Reference Model

Now we will place the reference part in the mold assembly.

To place the topcover.prt, pick icon located on Mold tab.

Select the topcover.prt in the Open dialog box then pick .

Now Create Reference Model dialog box will appear as shown below.
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Notice that “Merge By Reference” is selected by default and system has given the
TOPCOVER_REF name to the new Reference Model.

Merge By Reference option copies design part geometry into the reference part. All the changes
made in the design part are updated in the Reference model but the features added in the
reference model have no effect on Design model. So in this case Reference Model has one-
directional associativity to the Design model.

For this exercise we will use the default options so pick to proceed.

Now the Layout dialog box will appear as shown below. This dialog box is used to place and
populate a reference model within a mold assembly.

Notice that system has automatically selected the coordinate systems of the Reference model
and Mold model. These coordinate systems are used to place the reference part within the mold
assembly.
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The reference part coordinate system specifies the orientation of the reference part within the
mold assembly. By default, system selects the first coordinate system in the reference part.

You can place a reference part either once or position it multiple times within a mold assembly
by accessing the Layout rules present in the Layout dialog box.

By default Single option is selected for Layout which means that only single instance of
Reference model will be placed by mating its coordinate system with that of mold assembly.

Pick as we want to place the reference part once.

Now the system will warn to change the absolute accuracy of the manufacturing model by
displaying the following message.

This is to change the absolute accuracy of the manufacturing model equal to that of reference
model.

Pick to accept change of absolute accuracy.

The placed model will appear as shown below.

If you look in the model tree, you will notice that Reference part consists of only a single feature
as shown below.
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This is the Merge feature that copies the geometry of the design model into the reference model.

In this example, TOPCOVER.PRT is the design model and TOPCOVER_REF.PRT is the
reference model.

Analyzing the part for sufficient Draft

Now we will analyze the reference part for sufficient draft. The draft is very important for molded
products as it facilitates the ejection process.

Pick icon located on Analysis tab.

Mold Analysis dialog box will appear. Change the Type to Draft Check.
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For Surface reference pick the icon and select the reference part then middle-click.

You can specify a surface, quilt or complete part to perform the draft check.

Change the Angle Options to Both directions and enter 2 in the Draft angle field.

Pick on the Computation Settings tab and move the slider to High for a better quality of displayed
results.
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Pick to perform analysis.

The system will display the results as shown below.
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The green area shows the walls having less than 20 draft. Now change the Draft angle to 1 and

pick .

The part will appear as shown below.

Notice that all the surfaces have more than 10 draft according to legend. The designer should
decide, based upon the material to be molded and surface finish of the product, whether this
draft is sufficient or not.

Pick to close the dialog box.

Analyzing the part for uniform Thickness

Now we will analyze the reference part for uniform thickness using Thickness Check tool.

Pick icon located on Analysis tab.

Model Analysis dialog box will appear and system will ask you to select a part to analyse.

So select the TOPCOVER_REF as the reference.
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Now system will ask you to select the plane along which to check the thickness.

Select MOLD_RIGHT datum plane and middle-click twice.

Notice that Setup Thickness Check section has two options. By default Planes ( ) is
active. This is used to analyze a part along a selected plane. More than one plane can be
specified by holding the Ctrl key and picking the desired planes.

Enter 2.5 in the Max field for maximum thickness.
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Pick the icon and the result will appear as shown below on screen.

The red triangle shown in the above figure represents the area that is thicker than the maximum
thickness entered in the Max field.

In plastic parts, as the material solidifies, it freezes from the outside (near the mold surface)
toward the inside. In thick sections this results in inward pulling that can cause sink marks in the
outer surfaces of the part. In addition, because thinner sections will freeze faster than thicker
sections, this can result in part warpage. So in the design of parts to be injection molded, it is a
good idea to maintain consistent wall thickness.
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Pick to close the dialog box.

Adding the Shrinkage

Now we will add the shrinkage to the reference model by the “By Scale” rule.

To add the shrinkage to the reference model, pick the “Shrinkage by Scale” icon ( ) located on
Mold tab.

Shrinkage by Scale dialog box will appear and system will ask you to select a Coordinate
System.

So pick the PRT_CSYS_DEF coordinate system of the reference part.

The coordinate system is used in calculating the shrinkage. The system scales the part with
reference to this coordinate system and the point at the origin of this coordinate system remains
stationary. It is good practice to select the coordinate system in the reference part as it minimizes
the references.
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We assume that the reference part will be produced in ABS plastic material with 0.7% shrinkage
that is same for the X, Y and Z directions.

So enter 0.007 in the Shrink Ratio field

Notice that Isotropic option is checked which means that system will use the Shrink Ratio value
for all the directions (i.e. Shrink Ratio will be same for X, Y and Z directions.)

Pick to apply the shrinkage to the reference part.

Look in the model tree and notice that shrinkage is added to reference part as a separate feature.
You can right-click over the shrinkage feature to access a shortcut menu as shown below.

This menu can be used to delete or modify the shrinkage by picking appropriate options.
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Creating the Workpiece

Now we will create an Automatic workpiece. But before that make sure that “Mold Component
Catalog” is installed. If the catalog is not installed the following message will appear.

“No files or directories found.”

If this message appears then you must run the Creo setup and install the Mold Component
Catalog.

We will use the Automatic Workpiece Creation functionality of Creo MOLD.

The Automatic Workpiece creation functionality gives you the ability to create a workpiece based
on the reference model's size and position.

To create the automatic workpiece, pick the “Create a Workpiece” icon ( ) located on Mold tab.

Automatic Workpiece dialog box will pop up and system will ask you to select a Coordinate
System to orient the workpiece.

So select MOLD_DEF_CSYS.

The Z axis of this coordinate system should always be parallel to the pull direction (Mold
Opening direction).

Look in the graphics window and notice that a rectangular bounding box appears around the
reference part.
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The bounding box is the smallest box which completely encapsulates the reference model.

The dialog box gives us different option to control the size of workpiece. Currently we will use the
Offsets option.

Enter the offset values in the dialog box as shown in the figure below.

The Offsets add the material around the bounding box by the input value for the specified
direction.

Pick to complete the definition of workpiece. It will appear as shown below.
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The offsets of the workpiece can be explained by the following figures.
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Defining a Style state

Now we will define a style state that shows the workpiece in wireframe mode.

So select View Manager icon ( ) on the View tab to launch the View Manager Dialog box.

Make the Style page active, if not by default, as shown below.
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To define a new style state, select .

EnterWIREFRAME and hit Enter key on keyboard.

The EDIT dialog box will pop up. Select tab and notice that Wireframe is selected by
default.
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Select the workpiece with left mouse click and select tab to exit. Notice that workpiece
display changes from shading to wireframe as shown below.

Select to exit the View Manager Dialog box.

Creating the Parting Surface

Now we will create a flat parting surface for this model.

So pick the parting surface icon ( ) that is located on Mold tab.

Pick icon to give a name to this parting surface. (Note: if this icon is not active then pick
anywhere in the graphics area, and it will becomes active.)
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Enter PS_FLAT as the name of the parting surface and select .

To create a flat surface, pick Fill icon ( ).

Pick tab in the References panel.

Now rotate the model and select the following highlighted surface as the sketching plane.

Pick the following surface as Bottom Orientation Plane.
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Pick and system will place you in sketcher.

Pick project icon ( ).

In the Type menu, select Loop option.

Select the outer loop of bottom surface of reference part as shown below. (Note: Sketch entities
are shown in such colors so that they are easy to distinguish. You might see different colors
during practice.)
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Now select face of the workpiece so that sketch appears as shown below (some detail not
shown for visual clarity ).

Pick to save the sketch and exit.

Pick to complete the flat surface feature.

Pick and it completes the definition of the parting surface.
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The parting surface will appear as shown below .

Splitting the Workpiece

Now we will split the workpiece into core and cavity volumes

Pick icon located on Mold tab.

Leave the default options of Two Volumes and All Wrkpcs intact in the SPLIT VOLUME menu as
we want to split the workpiece in two volumes.

Select Done or middle-click to proceed.
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System will ask to select the parting surface for splitting the workpiece, so select the previously
defined surface PS_FLAT as shown below.

Pick or middle-click to complete the selection of surfaces.

Pick or middle-click to exit the Split dialog box.
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Enter TOPCOVER_CORE as the name of the volume highlighted in the figure below and pick

The system will highlight the second split volume. Enter TOPCOVER_CAVITY as the name of

volume highlighted in the figure below and pick .

Remember that splitting does not alter the workpiece geometry. When a split operation is
performed to the workpiece, the system

1. Creates a volume (closed quilt) by copying all the surfaces of the workpiece
2. Subtracts the reference part out of this volume
3. Divides this volume into regions (volumes), splitting it at parting surface
4. Gives unique names to the mold volumes to either side of the parting surface.

If you look in the model tree you will notice two features appear in the model tree for the split
volumes as shown below.
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Extracting the mold components

Now we will extract solid parts out of core and cavity volumes.

To extract the mold components, pick icon on the Mold tab.

Create Mold Component dialog box will appear as shown below.

The dialog box lists all the volumes present in the mold assembly.

Pick to select both the volume listed in the dialog box.

Pick to proceed with current selection.
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The system fills the designated volumes with solid material to create corresponding components.
The name of the resulting part is the same as the name of the volume.

If you look in the model tree you will notice two new components; TOPCOVER_CORE.PRT and
TOPCOVER_CAVITY.PRT

An extracted component retains associativity with the parent volume; if the volume is modified,
the component is updated when the mold model is regenerated.

If you look in the graphics window you will notice that system has automatically blanked the
parent volumes (which appear in magenta color by default) of the extracted components as
shown below.
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Uncluttering the view

Creo MOLDESIGN provides the Blank-Unblank dialog box to remove or add components,
parting surfaces, or volumes to the current display of the model.

Now we will remove all the components except TOPCOVER_CORE from the current display.

Pick on the View tab.

Blank-Unblank dialog box will appear as shown below. Notice that Component Filter is active
and all the components present in the current mold assembly are listed as Visible Components.
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Select TOPCOVER_REF, TOPCOVER_WRK and TOPCOVER_CAVITY while holding down the

Ctrl key and pick tab.

Now we will remove the parting surface from the current display.

Activate the Parting Surface filter by picking tab.
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Select PS_FLAT and pick tab.

Now activate the Volume filter by picking tab and you will notice that there is no
volume listed as Visible Volumes as shown below.
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It is so because when system extracts mold components out of mold volumes, it automatically
blanks the parent volumes.

Pick to exit the dialog box and notice that only the TOPCOVER_CORE is displayed in
the graphics window as shown below.

Notice that system has given a different color (blue) to split surface. This is the surface where
there is a metal to metal contact between core and cavity parts.

This coloring scheme is very helpful while deciding machining strategy for the component as the
NC Programmer can easily differentiate between “metal to plastic” contact surfaces from “metal
to metal” contact surfaces.



Chapter 1 INTRODUCTION

Copyright © 2013 www.proetutorials.com 41

Splitting off the insert volume

If you look at the TOPCOVER_CORE.PRT you will notice that there is a very thin slot as shown
below.

From machining point of view it is very difficult to machine this thin slot into solid core. So inserts
should be used to form it. Now we will create another parting surface that will be used to split the
TOPCOVER_CORE volume at the position of the slot.

Before building the parting surface, blank the TOPCOVER_CORE.PRT

So right-click TOPCOVER_CORE.PRT in the model tree and pick Blank as shown below.

`

You can blank or unblank objects either by using Blank-Unblank dialog box or by directly in the
model tree.
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While defining the new parting surface we will reference the geometry of TOPCOVER_REF part.
So first we will unblank it.

So right-click TOPCOVER_REF.PRT in the model tree and pick Unblank as shown below.

It is highly desirable not to use geometry of extracted components or mold volumes as a
reference while building the parting surfaces. Because if the geometry, we use as a reference, is
consumed later by a split operation, the parting surface will fail to regenerate and we will have to
redefine the surface and specify new references.

Also unhide the workpiece as some operations require the workpiece displayed to work.

Now we will create the parting surface that will consist of an extruded surface feature. The
surface will be extruded in both directions with ends capped.

To create the parting surface, pick the parting surface icon ( ) that is located on Mold tab.

Pick icon to give a name to this parting surface. (Note: if this icon is not active then pick
anywhere in the graphics area, and it will becomes active.)

Enter PS_EXTRUDE as the name of the parting surface then select

Pick icon to invoke the Extrude Tool.
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Pick tab in the Placement panel.

For the sketching plane select .

Use Previous option is used to select the Sketching and Orientation references of the last feature.

Remember that last feature, which required sketching references, was the Fill surface feature in
this exercise. So system will use the same sketching and orientation plane that were used for Fill
surface.

Pick Offset icon ( ).

In the Type menu, select Chain option.
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Select the inner chain of edges of lower surface of rib as shown below.

Enter the 0.65 as the offset value for the chain to place it in the mid of the rib.

We have placed the chain at the mid of the rib because most of the mold designers like it as it
facilitates fitting of insert during bench work. It can be placed anywhere along the width of rib
according to the choice of designer by changing the offset value.

Complete the sketch as shown below. Please note that radiuses applied at corners are equal but
this constraint is not shown to unclutter the view.
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It is always good practice to apply generous radius at corners as it facilitates machining with
larger cutters.

Pick to save the sketch and exit.

Enter 25 for the extrusion depth as shown below.

The model will appear as shown below.
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This extrusion depth controls the depth of insert guiding (locating) in the TOPCOVER_CORE.

For the depth in second direction, enter an approximate number so that extruded surface goes
beyond the reference part.

So pick tab and enter 50 for the extrusion depth for Side 2 as shown below

Also check the Capped ends option.

We have used the “Capped ends” option because if the parting surface does not completely
intersect the volume, the split operation will fail.
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Pick or middle-click to complete the Extrude surface feature.

So pick and it completes the definition of the parting surface.

The parting surface will appear as shown below.

To split the core we will split the "TOPCOVER_CORE" volume and not the
"TOPCOVER_CORE.PRT" part. As splitting a component does not alter its geometry but
creates new that is not desired for the current situation.

First blank the reference part and workpiece and unblank the TOPCOVER_CORE volume.
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Pick icon located on Mold tab.

Select One Volume > Mold Volume > Done.

One volume split classifies the geometry to the one side of the parting surface and creates a new
volume for that. The remaining geometry still belongs to the original volume that is being split.
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In the Search Tool dialog box, pick the TOPCOVER_CORE quilt and then middle-click.

System will ask to select the parting surface for splitting the mold. So select the quilt of
PS_EXTRUDE.

Pick or middle-click to complete the selection of surfaces.

In the ISLAND LIST menu check the Island 2 box.
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The split has recognized the geometry to the both sides of the parting surface and now is asking
which side should be attached to the new volume. When mouse is placed over Island 1 or 2 in
the menu the related geometry is highlighted on screen.

Pick Done Sel to accept current selection.

Pick or middle-click to exit the Split dialog box.

The system will highlight the calculated volume and ask to enter a unique name for it in the
Volume Name dialog box.

Enter CORE_INSERT as the name of the volume highlighted in the figure below.

Pick to view the volume in shaded mode.
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The split off volume will appear as shown below.

Pick to complete the operation.

For a One Volume split operation, system has created a single feature in the model tree as
shown below.

Pick icon on the View tab and blank all the Volumes and Parting Surfaces and unblank the
TOPCOVER_CORE.PRT component.

Pick icon on the Model tab to regenerate the assembly. The TOPCOVER_CORE will appear
as shown below.
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Split operation has cut the geometry from TOPCOVER_CORE volume, which was within the
boundaries of the PS_EXTRUDE parting surface, to create the CORE_INSERT volume.

You should also notice that as the TOPCOVER_CORE volume changed, the
TOPCOVER_CORE.PRT component updated accordingly.

An extracted component retains associativity with the parent volume; if the volume is modified,
the component is updated when the mold model is regenerated.

Splitting the insert volume into two

The insert CORE_INSERT is of very large size and odd shape. It will require a very large piece
of metal to be machined. So it will be convenient to split it into two halves. So we need another
parting surface to perform this operation.

Before building the parting surface, blank the TOPCOVER_CORE and unblank the
TOPCOVER_REF part.

To create the parting surface, pick Parting Surface icon ( ) icon, located on Mold tab.

Pick icon to give a name to this parting surface. (Note: if this icon is not active then pick
anywhere in the graphics area, and it will becomes active.)

Enter PS_EXTRUDE_S as the name of the parting surface and select .
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Pick icon to invoke the Extrude Tool.

Pick tab in the Placement panel.

For the sketching plane select .

After selecting suitable references, sketch a straight line as shown below.

The size of the line is not important. The only requirement is that it should completely intersect
the CORE_INSERT. For guidance we can unblank the parting surface PS_EXTRUDE or the
CORE_INSERT volume. The location of this line relative to the insert depends upon the
decision of the designer where to split it.

Pick after completing the sketch.

Enter 100 for the extrusion depth.

Change the depth option to Symmetric by picking the icon in the Depth options list.

Pick or middle-click to complete the surface feature.

So pick and it completes the definition of the parting surface.
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Now blank the reference part, workpiece and unblank the CORE_INSERT volume.

Notice that parting surface completely intersects the volume as shown below.

Pick icon located on Mold tab.

Leave the Two Volumes and Mold Volume options intact in the SPLIT VOLUME menu and pick
Done.

In the Search Tool dialog box, pick the CORE_INSERT quilt and then middle-click.
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System will ask to select the parting surface for splitting the mold. So select the quilt of
PS_EXTRUDE_S.

Pick or middle-click to complete the selection of surfaces.

Pick or middle-click to exit the Split dialog box.

Enter CORE_INSERT_SIDE as the name of the volume highlighted in the figure below and pick

The system will highlight the second split volume. Enter CORE_INSERT_FRONT as the name of

volume highlighted in the figure below and pick
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For the Two Volumes split operation, system has created two features in the model tree as
shown below.

Pick icon on the View tab and blank the PS_EXTRUDE_S Parting Surface.

If you activate Volume filter, you will notice that now there is no CORE_INSERT volume in Blank-
Unblank dialog box, as it has been consumed by the split operation for creating the two new
inserts as shown below.
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To extract the mold components, pick icon on the Mold tab.

Pick to select both the volume listed in the dialog box.

Pick to proceed with current selection.

Two new components will appear in the model tree; CORE_INSERT_FRONT and
CORE_INSERT_SIDE.
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Extracted components can be used for generating the MCD data in Creo NC for driving the CNC
machine tools or can be analyzed just like any other regular Creo part.

Extracted components will appear as shown below. Again notice the different colors of surfaces
for “metal to plastic” contact and for “metal to metal” contact surfaces.

Select File > Save to save the work done so far.
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EXERCISE 2

In this exercise we will learn how to retrieve and manipulate a mold model.

Topics covered in this exercise are as follows

 Retrieving a mold model
 Redefining the Workpiece
 Modifying a parting surface

Retrieving a mold model

Set the working directory to the SWITCH_BOX folder and pick File > Open

In the File Open dialog box, select the box.asm then pick .

Mold model will appear as shown below.
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For better visualization it is good to view the workpiece in Wireframe mode. So select View

Manager icon ( ) on the View tab to launch the View Manager Dialog box and double-click
the predefined style stateWireframe.

Pick to exit the dialog box. The model will appear as shown below.

Redefining the Workpiece

Now we will redefine the workpiece and change the Overall Dimensions to the nearest standard
values.

Right-click the BOX_WRK.PRT in the model tree and select Edit Definition
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You should notice here that the Overall Dimension of X, Y and Z directions are not standard
values as shown below.

A usual workflow is to apply the offsets first, and then adjust the Overall Dimensions to the
closest standard size of material block available to you.

So enter the following values (highlighted) in the dialog box.
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Pick after changing the Overall Dimensions.

The concept of overall dimensions can be explained by the following figures.
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You should notice that “+Z Cavity” and “-Z Core “dimensions are measured from the coordinate
system, selected as the Mold Origin during workpiece creation.

Modifying the Parting Surface

Pick icon on the View tab and Blank-Unblank dialog box will appear. Activate the Parting

Surface filter by picking tab. Dialog box will appear as shown below.

Notice that there are two parting surfaces listed in the dialog box. We will manipulate the
PS_SWEEP_FLAT, so blank the PS_FLAT parting surface.

Select PS_FLAT and pick tab.
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Pick to exit the dialog box and notice that there are two surface quilts displayed on the
screen as shown below (workpiece is not shown).

Both of these quilts are the result of different features and belong to the PS_SWEEP_FLAT
parting surface.

A parting surface in a mold assembly is not necessarily a single feature; rather, it is a name of a
set of features. So it may consist of either a single feature or multiple features.

If you pick any of the quilts on screen, system will highlight the corresponding feature in the
model tree as shown in the figures below (workpiece is not shown).
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If you look from the Top view, you will notice that swept surface does not completely intersect the
workpiece as elaborated below.
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Now we will redefine this surface feature so that it completely intersects the workpiece.

So pick this surface feature and right-click then select Edit Definition in the pop up menu.

Pick tab on the dashboard.
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Modify the length of the sketched line to 30 as shown below.

Pick to save the sketch and exit.

Pick or middle-click to apply the change to the surface feature. The model will appear as
shown below.

Notice that now parting surface completely intersects the workpiece.

Now we will merge the quilts of PS_ SWEEP_FLAT parting surface together.

So right-click the first feature of PS_SWEEP_FLAT parting surface and pick Redefine Parting
Surface.



Creo Tool Design - A Practical Approach Creo 1.0

Copyright © 2013 www.proetutorials.com68

First pick the Fill surface and then, while holding down the Ctrl key, pick the swept surface as
shown below.

While selecting you should make sure that the first surface in the definition of the Parting Surface
is selected first.

Pick merge icon ( ) on the Parting Surface tab as shown below.

Keep in mind that Merge icon will become active only after picking the appropriate references.



Chapter 1 INTRODUCTION

Copyright © 2013 www.proetutorials.com 69

Pick tab and change the merge type to Join.

Join option is used when two surfaces have a common edge. Join option is faster than Intersect
option.

Pick or middle-click to complete the merge feature.

Pick and it completes the manipulation of the parting surface

Notice that the joint between flat and swept surface appears magenta (in wireframe mode) which
means that both surfaces have been merged into a single quilt.

If you look in the model tree, you will notice that Merge feature has been created just after the
sweep feature and before the second parting surface.
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Now right-click the first feature (fill surface) of the PS_ SWEEP_ FLAT parting surface and pick
Blank.

Blank or Unblank option will appear in the shortcut menu only if you first selected the Fill surface
while merging the surfaces.

After blank operation, mold model will appear as shown below.
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Now this mold model can be split easily by following the procedure in previous exercise.

Select File > Save to save the work done so far.

Further material is not included in the free download. You can buy the complete
tutorials at http://www.caeuniversity.com/buy/. Thanks for your review of the
training material.


	INTRODUCTION
	EXERCISE 1
	 Creating a new Manufacturing Model
	 Placing the Reference Model
	 Analyzing the part for sufficient Draft
	 Analyzing the part for uniform Thickness
	 Adding the Shrinkage
	 Creating the Workpiece
	 Defining a Style state
	 Creating the Parting Surface
	 Splitting the Workpiece
	 Extracting the mold components
	 Uncluttering the view 
	 Splitting off the insert volume
	 Splitting the insert volume into two
	EXERCISE 2
	 Retrieving a mold model
	 Redefining the Workpiece
	 Modifying the Parting Surface

