
Exercise 25

In this exercise we solve the Hertzian problem of an elastic cylindrical indenter contacting a rigid
surface by using the contact pair algorithm. We assume frictionless contact. The numerical results will also
be compared to an analytical solution. By taking advantage of the symmetry, only a half of the indenter
will be considered for analysis.

Pick File > Set Work Directory and set the work directory to the Indenter folder

Open the model database HalfCylinder.cae. It will appear as shown below.

The model consists of two two-dimensional parts: indenter and rigid plate. The indenter has a radius of
50mm. The rigid plate is modeled as an analytical rigid part. The indenter is assumed to be made from
Aluminum with a Young’s modulus of 70 GPa and a Poisson’s ratio of 0.3. It is assumed that contact is
frictionless. The indenter is meshed with bilinear plane strain quadrilateral elements with reduced
integration (CPE4R). It is finely meshed in the area which could come in contact with rigid surface.

Defining Step

We assume that load is applied slowly such that inertia effects can be neglected. So analysis will be
performed using the Static, General procedure.

Change to Step module.
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Pick to create a new step and select the Static, General step.

Pick Continue and Edit Step dialog box will appear. Notice that total time period is set to 1.0.

Under the Incrementation tab, set the initial increment size to 0.05
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The ratio of the initial time increment to the total time period specifies the proportion of load applied in the
first increment. As the contact problems are quite nonlinear in nature it is suggested, in general, to set the
initial time increment to be 5% or less of the total time period.

Pick OK to complete the definition of step.

Defining Contact Interaction

A contact interaction should be defined between the elastic indenter and rigid plate. The rigid surface must
be the master surface and the surface defined on indenter edges will be the slave surface.

Now we will create contact interaction. So change to Interaction module.

Pick to create a new interaction.

Enter Plate-Indenter as the name of the interaction.

Pick Initial in the Step field.

Select Surface-to-surface contact as the type of the interaction.
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Pick Continue and select the rigid surface as master.

Pick Done and select Yellow for the side of surface in contact.

As a rigid surface can contact on either side, so it is important to specify the desired side of the surface to
be in contact. It is done by choosing the color associated with the desired side.

For the slave type, pick Surface.

We can either pick a surface or a node region as slave. A surface is always preferred over a node region for
better accuracy.

We have already defined a surface so pick Surfaces and select the Indenter-1.Surf-1.

Select Highlight selections in viewport to view the selected surface on screen as shown below.

Pick Continue and Edit Interaction dialog box will appear.
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Each contact interaction must refer to a contact interaction property that governs the interaction behavior.
This property can be created either before defining the interaction or during the definition of contact
interaction.

To define the contact interaction property, pick in the Edit Interaction dialog box.

Select Contact as type for the interaction property.

Enter DefaultProp as the name for the property.

Pick Continue and Edit Contact Property dialog box will appear.
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We will use the default options so pick OK in the Edit Contact Property dialog box.

By default, “hard” contact is enforced in normal direction and frictionless contact in tangential direction
when no other option is specified.

In the Edit Interaction dialog box, select the DefaultProp as interaction property.

Pick OK and it completes the definition of interaction.

Defining Load

A distributed load will be applied on the top boundary edge of the indenter.

So change to Load module.
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Pick to create a load and select Step-1 in the Step field.

Select Pressure in the Types field and pick Continue.

Select the top horizontal edge of the indenter as a reference for load.

Pick Done and enter 60E6 as the pressure magnitude.

Pick OK and it completes the definition of load.
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Boundary Conditions

Boundary conditions required for the analysis have already been defined. To review all the boundary

conditions pick while the Load module is active as shown in the figure below.

In the Boundary Conditions Manager it can be seen that two boundary conditions have already been
created.

The boundary condition “Indenter_Symm” applies symmetry boundary condition to the edge of the
indenter lying on symmetry plane.

The boundary condition “RigidPlate” constrains the motion of the Reference point attached to the Rigid
Plate both in x and y-directions.

The motion of the Reference Point governs the motion of the rigid surface.

Pick Dismiss to close the manager.

Job Submission

All the information required for analysis has been set up in the model. Now we can submit the job for
analysis.

So change to Job module and pick to open the job manager.

Pick Create and create a job named Indentation or whatever name you would like.
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Pick Continue and then OK.

Pick Submit to submit the job for analysis.

Pick Results to view the results in Visualization module.

Postprocessing

Pick and contour plot of von Mises stress at the end of simulation will appear as shown in the figure
below. (Deformation Scale factor is set to 1)
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An interesting result from this simulation is that the highest stress occurs below the contacting surface as
shown in the above figure.

Contour plot of contact pressure on deformed shape is of not much help for the current problem. So we
will plot the contact pressure along the boundary of the indenter in the form of an X-Y plot. For that
purpose we will define a "Path", which consists of a series of line segments.

From the main menu bar, pick Tools > Path > Create to define a path along which contact pressure will
be plotted.

A path is a line defined by specifying a series of points or line segments.

Pick Edge list in the dialog box.

In an edge list path the segments are defined by element edges.

Pick Continue and Edit Edge List Path dialog box will appear.
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Pick Add Before to start picking the edges in the viewport.

Pick by shortest distance to pick the desired edges.

Pick the edge shown in the figure below.

Pick the node shown in the following figure below to complete the specification of the path. (you do not
need to pick exactly the same node, any other nearby node on this edge should suffice).

Pick Done and then OK to complete the definition of the path.

Pick to access the Create XY Data dialog box.

Pick Path > Continue
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In the “XY Data from Path” dialog box, pick Field Output.

Select CPRESS (contact pressure) as output variable and pick OK.

Pick Plot and the graph will appear as shown below.
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Comparing to Analytical Results

In many industrial applications the contact problem is highly complex due to intricate geometries of
contacting bodies. For such problems analytical solutions are not available to be compared against
numerical results. However, analytical solution is available for a Hertzian problem and provide an
opportunity to verify the contact results from Abaqus.

The distribution of the normal traction n at the contact interface due to applied load wdsW  , where w
is load per unit length, can be determined analytically by the following relation which is based on the
Hertzian contact theory.
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Here R is the radius of the cylinder, v is the Poisson’s ratio and E is the Young’s modulus.
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The plot of contact pressure for the given problem will appear as shown below when we use the above
relation. The x-axis of the plot has been adjusted so that it is comparable to the graph obtained from
Abaqus.

By looking at the graphs, it can be concluded that numerical simulation results from Abaqus and analytical
results are quite similar.

Select File > Save to save the changes we made so for.
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Exercise 26

In this exercise we will determine the contact pressure distribution between a fuse and its holder by using
the contact pair algorithm.

Cylindrical fuses are widely used for protection against overloads. A cylindrical fuse is mounted in a clip
holder by sliding form the top and is firmly held in place. In this exercise we will simulate the mounting of
a fuse into its holder and determine the contact area and contact pressure distribution. By taking advantage
of the symmetry, only a half of the model will be considered for analysis.

Pick File > Set Work Directory and set the work directory to Fuse folder

Open the model database FuseHolder.cae. It will appear as shown below.

The model consists of two two-dimensional parts: fuse and holder. The fuse is modeled as an analytical
rigid part. The holder is assumed to be made from brass with a Young’s modulus of 100 GPa and a
Poisson’s ratio of 0.3. It is assumed that contact is frictionless. The holder is meshed with bilinear plane
strain quadrilateral elements with reduced integration (CPE4R).

Defining Steps

We need to define two steps to complete this analysis. In first step, the fuse will move downwards by
applying appropriate boundary conditions. In the second step, boundary conditions will be relaxed to allow
the fuse to adjust its position freely.

Change to Step module.

Open the Step Manager by picking . It will appear as shown below.
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Pick Create to create a new step and select the Static, General step.

Pick Continue and notice that total time period is set to 1.0.

Under the Incrementation tab, set the initial time increment to 0.05

As contact will establish between two parts during this step, we need to set the initial time increment to be
a fraction of the total time period.

Pick OK to complete the definition of step.

To create second step, again pick Create and select the Static, General step.

Pick Continue and Edit Step dialog box will appear. Notice that total time period is set to 1.0.

Under the Incrementation tab, set the initial time increment to 0.05

Pick OK to complete the definition of the step.

Defining Contact Interaction

Now we will define a contact interaction between fuse and holder. As the fuse consists of a rigid surface so
it must be the master surface.
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Change to Interaction module and open the Interaction Manager by picking .

Pick Create to define a new interaction.

Select Surface-to-surface contact as the type of the interaction.

Enter Fuse-Holder as the name of the interaction.

Make sure that this interaction is created in the Initial step as shown below.

When an interaction is created in the Initial step, it automatically propagates to the later steps, where it can
be modified if desired.

Although we can create the interaction in Step-1 with the same end results, it is recommended to create it
in Initial step. If we later decide to delete a step, it leaves the interaction intact.

Pick Continue and select the rigid surface as master.

Pick Done and selectMagenta for the side of surface in contact.



Solving Nonlinear Problems Abaqus 2017

18

As a surface can contact on either side, so it is important to specify the desired side of the surface to be in
contact. It is done by choosing the color associated with the desired side.

For the slave type, pick Surface. We have already defined a surface so pick Surfaces and select the
holder-1.Surf-1.

Select Highlight selections in viewport to view the selected surface on screen as shown below.

Pick Continue and Edit Interaction dialog box will appear.

Each contact interaction must refer to a contact interaction property that governs the interaction behavior.
The desired property has already been created and is selected by system automatically as shown below.
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In this problem as there is considerable sliding between the fuse and its holder so we will use Finite sliding
option which is active by default.

Pick OK and it completes the definition of interaction. It can be seen in the Interaction Manager that newly
created interaction has been propagated through all the steps.

Pick Dismiss to close the manager.
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Boundary Conditions

Boundary conditions required for the analysis have already been defined. We will modify the boundary
condition applied to the fuse.

To review the boundary conditions change to Load module and open the Boundary Conditions Manager

by picking .

In the Boundary Conditions Manager it can be seen that three boundary conditions have already been
created.

The boundary condition “Fuse” constrains the the motion of the Reference point attached to the rigid part.
The rigid part will move in the negative y-direction in Step-1 and fit insider the holder. So we will modify
the boundary condition accordingly.

Pick the boundary condition “Fuse” under column “Step-1” and pick Edit.

Enter -0.0211 in the U2 field as shown below.



21

Pick OK to apply and exit.

Now pick the boundary condition “Fuse” under column “Step-2” and pick Edit.

Uncheck U2 field as shown below. It will allow the fuse to adjust its position freely in the y-direction.
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Pick OK to apply and exit.

Pick Dismiss to close the manager.

Job Submission

All the information required for analysis has been set up in the model. Now we can submit the job for
analysis.

So change to Job module and open the Job Manager by picking .

Pick Create and create a job named Mounting or whatever name you would like.

Pick Continue and then OK.

Pick Submit to submit the job for analysis.

Pick Results to view the results in Visualization module.

Postprocessing

Pick and contour plot of von Mises stress at the end of simulation will appear as shown in the figure
below.
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If we plot the contours of contact pressure on deformed shape, it would be very difficult to obtain any
useful information. We can view the two-dimensional simulation results in three dimensions by extruding
them to a specific depth. This gives a three-dimensional visual effect.

To extrude the current simulation results, pick View > ODB Display Options from the main menu bar
while in the Visualization module.

Check the "Extrude elements" option located under the Sweep/Extrude tab and enter 0.01 in the Depth
field.

We have simulated only half of the problem by taking advantage of the symmetry. Now we will also
mirror the simulation results about symmetry plane so that complete assembly could be seen on screen.
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So check the YZ option located under the Mirror/Pattern tab.

This will mirror the analysis results about the YZ datum plane of the model.

Pick OK to apply and exit the dialog box.

Now select CPRESS as output variable in the Field Output toolbar.

The simulation results will appear as shown below.

It can be seen that contact pressure develops only in a small region between the fuse and the holder.
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Note: If you do not see the fuse moving according to the prescribed displacement, you might need to set
the scale factor to 1 in in the Common Plot Options dialog box. This dialog box can be accessed by picking

while in the Visualization module.

Select File > Save to save the changes we made so for.
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Exercise 27

In this exercise we will determine the contact pressure distribution for the problem in previous exercise
using a different technique.

Pick File > Set Work Directory and set the work directory to Fuse folder

Open the model database FuseHolder_Int.cae. It will appear as shown below.

In this assembly it can be seen that fuse is close to its final intended location. You can also notice the
interference between the two parts. We will use the interference resolution capabilities of the contact
interaction to solve this problem. All the steps, boundary conditions and contact interaction have already
been defined. We will make the necessary changes in this exercise.

Modifying Contact Interaction

A contact pair interaction, named “Fuse-Holder”, has already been created which defines contact between
surfaces of the fuse and the holder. Now we will modify this contact interaction.

So change to Interaction module and open the Interaction Manager by picking .

We will modify the the already defined interaction in Step-1, such that it resolves the interference and
establishes the contact.

So pick the Fuse-Holder interaction under column “Step-1” and pick Edit.
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Pick Interference Fit option in the Edit Interaction dialog box as shown below.

Pick Gradually remove slave node overclosure during the step in the Interference Fit Option dialog box.
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The overclosure will be resolved over multiple increments. Contact algorithm pushes the surfaces apart
until there is no penetration. As these overclosures are resolved, it results in stresses and strains in the
model.

Pick OK to apply the change and exit.

Pick OK to exit the Edit Interaction dialog box.

Pick Dismiss to close the Interaction Manager.

Boundary Conditions

Boundary conditions required for the analysis have already been defined. We need to modify only one of
them.

Change to Load module and open the Boundary Condition Manager by picking .

In the Boundary Conditions Manager it can be seen that three boundary conditions have already been
created. The boundary condition “Fuse” constrains the the motion of the Reference point attached to the
rigid part. We will modify it so that the rigid part is free to move in the y-direction during Step-2.

Pick the boundary condition “Fuse” under column “Step-2” and pick Edit.
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Uncheck U2 field as shown below. It will allow the fuse to adjust its position freely in the y-direction.

Pick OK to apply and exit.

Pick Dismiss to close the manager.
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Job Submission

All the information required for analysis has been set up in the model. Now we can submit the job for
analysis.

So change to Job module and open the Job Manager by picking .

Pick Create and create a job named Mounting_Int or whatever name you would like.

Pick Continue and then OK.

Pick Submit to submit the job for analysis.

Pick Results to view the results in Visualization module.

Postprocessing

For comparison, we will plot the contact pressure.

First we will mirror the simulation results about symmetry plane so that complete assembly could be seen
on screen.

While in the Visualization module, pick View > ODB Display Options and check the YZ option located
under the Mirror/Pattern tab.

Now we will extrude the simulation results for better understanding.

Enter 0.01 in the Depth field located under Sweep/Extrude tab.

Pick OK to apply and exit the dialog box.

Select CPRESS as output variable in the Field Output toolbar.

Now the simulation results will appear as shown below.
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By comparing these results with those obtained in the previous exercise, it can be concluded that both
techniques give the similar results.

Select File > Save to save the changes we made so for.
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